SKIN motocatalogo 18

Michelin RS left high
noleggio HP ducati


Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Boxer 4 valvole > R850RT - R1100RT - R1150 RT - R1200RT


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 31-12-2017, 11:47   #1
Lelehellas
Pivello Mukkista
 
L'avatar di Lelehellas
 
Registrato dal: 24 May 2009
ubicazione: Padova
predefinito Impianto elettrico & caricatore BMW originale // CANBUS

Vi racconto cosa accade alla mia RT del 2010.

Premessa: moto spenta, chiavi tolte.

Quando attacco il manutentore originale Bmw (quello con la presa di corrente accendisigari bmw piccola, l'ultimo modello attualmente in vendita come accessorio originale) si attiva il canbus e si alimenta l'impianto elettrico tanto che, se escludiamo fari e quadro strumenti, è come se avessi la chiave inserita e girata su ON. Con il tester, in questa condizione, leggo tensioni di circa 5.3 Volt sui pin del navigatore (tanto che se metto su il navigatore si accende e non dovrebbe visto che è sotto chiave).

Quando tolgo la presa Bmw il canbus non disalimenta l'impianto elettrico (nemmeno dopo mezzora, provato sempre con il tester e pure accendendo la sella riscaldata posteriore).

Ciò significa che se per sbaglio lascio la sella riscaldata accesa (come capitato) si scarica la batteria.

Per disalimentare l'intero impianto devo inserire le chiavi nel quadro, dare un giro di chiave on e poi girare su off. Solo in questa situazione, dopo circa un minuto, la tensione nell'impianto torna a zero (sia sui pin del navigatore che nella sella riscaldata).

E' normale? Non è mai capitato ad altri?

__________________
3mavo un po' di doglie blu e di esistenza inutile...

Ultima modifica di Lelehellas; 31-12-2017 a 11:51
Lelehellas non è in linea   Rispondi quotando
Vecchio 31-12-2017, 13:05   #2
Zetone1970
Pivello Mukkista
 
Registrato dal: 30 Sep 2017
ubicazione: Rieti
predefinito

Non credo sia una cosa normale,ma purtroppo attendiamo qualcuno che ne sa di più,io sono bmwista da poco e non posso esserti di aiuto.
Zetone1970 non è in linea   Rispondi quotando
Vecchio 02-01-2018, 18:00   #3
santino
Pivello Mukkista
 
L'avatar di santino
 
Registrato dal: 24 May 2009
ubicazione: Mi prov
predefinito

A me non sembra normale. Ma io ho una lc e mi sono attaccato direttamente alla batteria.
Attendiamo le risposte di chi ha il tuo modello
santino non è in linea   Rispondi quotando
Vecchio 02-01-2018, 18:11   #4
carlo.moto
Mukkista doc
 
L'avatar di carlo.moto
 
Registrato dal: 06 Mar 2009
ubicazione: Roma-Afritalia
predefinito

Ho la RT 2011 e quanto accade non mi sembra normale; la miacentralina è tarata per una alimentazione ad esempio del navigatore, che dopo qualche minuto dal disinserimento della chiave dal quadro, non lo alimenta più pertanto se lo lascio acceso, non rimango con la batteria a zero; non ho mai provato con il riscaldamento manopole e sella.
Il led dell'antifurto, anche lui viene alimentato per un x di ore e poi non si illumina più .
Forse devi fare resettare la centralina.
__________________
1150 Gs ....una gran delusione
Frau 1200 RT over the top
carlo.moto non è in linea   Rispondi quotando
Vecchio 02-01-2018, 22:56   #5
Lelehellas
Pivello Mukkista
 
L'avatar di Lelehellas
 
Registrato dal: 24 May 2009
ubicazione: Padova
predefinito

Quote:
Originariamente inviata da carlo.moto Visualizza il messaggio
la miacentralina è tarata per una alimentazione ad esempio del navigatore, che dopo qualche minuto dal disinserimento della chiave dal quadro, non lo alimenta più pertanto se lo lascio acceso, non rimango con la batteria a zero;
Anche la mia centralina è così.

Ma hai provato a vedere cosa succede scollegando il caricabatteria BMW (tramite canbus)?
__________________
3mavo un po' di doglie blu e di esistenza inutile...
Lelehellas non è in linea   Rispondi quotando
Vecchio 02-01-2018, 23:43   #6
Duddits
Mukkista
 
L'avatar di Duddits
 
Registrato dal: 17 May 2015
ubicazione: Derry
predefinito

Nella mia RT LC quando attacco il mantenitore di carica non mi si attiva nulla, lo collego alla presa accessori presente di serie sul lato destro del cruscotto. Allo stesso modo quando fermo la moto e spengo il quadro dopo circa 30 secondi tutto ciò che è rimasto acceso si spegne. L'unica cosa che resta accesa fino ad esaurimento batteria è la luce di cortesia nel bauletto, però quello è difficile dimenticarlo aperto. Direi quindi che la tua RT ha un problema.
__________________
"Cos'era?" ... "Non lo so, ma ne voglio una!"
Duddits non è in linea   Rispondi quotando
Vecchio 04-01-2018, 09:27   #7
mimac52
Pivello Mukkista
 
L'avatar di mimac52
 
Registrato dal: 02 Mar 2016
ubicazione: Monopoli
predefinito

Ciao lele credo che l'operazione corretta sia : accendere il quadro con la chiave, inserire il mantenitore e dopo staccare il quadro in modo tale da permettere alla centralina canbus di "leggere" la presenza di un'altro carico (mantenitore) sul circuito.In questo modo dopo i trenta secondi non dovresti avere più corrente sul gps o apparati sotto chiave. Un saluto
mimac52 non è in linea   Rispondi quotando
Vecchio 04-01-2018, 15:17   #8
tmarko
Mukkista doc
 
L'avatar di tmarko
 
Registrato dal: 05 Sep 2006
ubicazione: Ululì
predefinito

Ciao Io ho, per poco tempo ancora, un rt 2010 bialbero con la radio originale
quando spengo la moto e tolgo la chiave rimane acceso il tasto on/off della radio..ma dopo qualche minuto si spegne...



mi sa che la tua moto ha qualche problema......

mi ricordo che c'era un modo di resettare girando con il gas a vuoto... magari basta quello..

buona strada
__________________
r80g/s Jessica_ R1200 ADV LC....Red-brick
Mantenetevi folli e comportatevi come normali. P.coelho
tmarko non è in linea   Rispondi quotando
Vecchio 05-01-2018, 00:37   #9
Lelehellas
Pivello Mukkista
 
L'avatar di Lelehellas
 
Registrato dal: 24 May 2009
ubicazione: Padova
predefinito

Quote:
Originariamente inviata da mimac52 Visualizza il messaggio
Ciao lele credo che l'operazione corretta sia : accendere il quadro con la chiave, inserire il mantenitore e dopo staccare il quadro in modo tale da permettere alla centralina canbus di "leggere" la presenza di un'altro carico (mantenitore) sul circuito.In questo modo dopo i trenta secondi non dovresti avere più corrente sul gps o apparati sotto chiave. Un saluto
Interessante considerazione, provo e verifico. Grazie
__________________
3mavo un po' di doglie blu e di esistenza inutile...
Lelehellas non è in linea   Rispondi quotando
Vecchio 05-01-2018, 13:51   #10
carlo.moto
Mukkista doc
 
L'avatar di carlo.moto
 
Registrato dal: 06 Mar 2009
ubicazione: Roma-Afritalia
predefinito

Quote:
Originariamente inviata da Lelehellas Visualizza il messaggio
Anche la mia centralina è così.

Ma hai provato a vedere cosa succede scollegando il caricabatteria BMW (tramite canbus)?
Se stacco lo spinotto dal cruscotto, non si accende nulla, per partire devo girare normalmente la chiave e mettere in moto. Io lascio inserito anche l'antifurto ma mai alcun problema; ho provato anche a mettere in moto con il carichino attaccato ma tutto è normale, se spengo il quadro si spegne tutto e per ripartire faccio come sopra anche dopo avere tolto lo spinotto. Se ho il gps acceso, dopo un minuto circa si spegne.
Secondo me devi farti ritarare la centralina.
__________________
1150 Gs ....una gran delusione
Frau 1200 RT over the top
carlo.moto non è in linea   Rispondi quotando
Vecchio 09-01-2018, 22:41   #11
Lelehellas
Pivello Mukkista
 
L'avatar di Lelehellas
 
Registrato dal: 24 May 2009
ubicazione: Padova
predefinito

Quote:
Originariamente inviata da carlo.moto Visualizza il messaggio
Se stacco lo spinotto dal cruscotto, non si accende nulla, per partire devo girare normalmente la chiave e mettere in moto.
Questo anche la mia.

Quote:
Originariamente inviata da carlo.moto Visualizza il messaggio
ho provato anche a mettere in moto con il carichino attaccato ma tutto è normale, se spengo il quadro si spegne tutto.
Pure questo.... anche la mia.
__________________
3mavo un po' di doglie blu e di esistenza inutile...
Lelehellas non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 09:27.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2018, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it