Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Bicilindrico Parallelo > F800-850GS e ADV- F700-750GS - F650GS


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 14-10-2022, 09:44   #1
Black Bart
Pivello Mukkista
 
Registrato dal: 19 Aug 2021
ubicazione: Bergamo
predefinito Domanda su TFT e Navigator VI

Buongiorno a tutti, sapete nulla della compatibilità tra la F750 e il navigator VI?

Non capisco perchè non riesco a controllare il navigatore con la rotella multicontroller della moto, devo attivare qualche funzione?

Da libretto sembra che una volta installato ed acceso il navigatore premendo il tasto menu in alto dovrebbe apparire su TFT la possibilità di scegliere tra uno e l'altro, ma così a me non succede...

Avete suggerimenti per favore?

Ps. ho cercato discussioni simili ma si parla solo di 1200/1250 GS, non vorrei che il sistema fosse diverso...

Grazie

Pubblicità

Black Bart non è in linea   Rispondi quotando
Vecchio 14-10-2022, 12:52   #2
homer59
Pivello Mukkista
 
L'avatar di homer59
 
Registrato dal: 14 Jul 2016
ubicazione: Taranto
predefinito Domanda su TFT e Navigator VI

Premere a lungo la parte alta del tasto menù, almeno un paio di secondi.
Io ho una 1250 RS ma se il manuale dice così il sistema sarà uguale.


Inviato dal mio iPhone utilizzando Tapatalk
homer59 non è in linea   Rispondi quotando
Vecchio 14-10-2022, 12:55   #3
Black Bart
Pivello Mukkista
 
Registrato dal: 19 Aug 2021
ubicazione: Bergamo
predefinito

Quote:
Originariamente inviata da homer59 Visualizza il messaggio
Premere a lungo la parte alta del tasto menù, almeno un paio di secondi.


Inviato dal mio iPhone utilizzando Tapatalk
Eh...fosse solo quello non avrei di certo aperto una discussione...anche perchè una volta collegato il nav alla predisposizione bmw non ho la scritta gialla in alto a sx sul tft che permette la scelta di cosa comandare con la rotella (TFT - NAV) che ho visto su altri modelli...

Il libretto l'ho letto e faccio esattamente ciò che trovo scritto.

Ho provato anche a resettare tutti collegamenti tra tft cell. nav e interfono e ripristinando tutto da zero ma nulla...
Black Bart non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 11:34.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2023, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati