APARTS

Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > GPS quesiti a carattere generale


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 30-08-2016, 11:22   #1
asderloller
Guest
 
predefinito navigatore "umido"

Ciao a tutti,

l'ultimo giorno in Islanda sfortunatamente pioveva e ho avuto l'idea, GENIALE, di ficcare il mio navigatore (zumo 220) dentro al bauletto alu (dove c'era altra roba umida).

Morale della favola sabato lo riprendo, lo accendo e... non funziona il touch.
Vedo anche delle macchie sul display (sulla copertura del display, dall'interno).
Lo spengo, riaccendo e va solo metà schermo, riesco ad impostare la rotta verso casa e ok.
Funziona per tutto il tragitto, mentre il touch niente.
All'autogrill mi metto a spippolarci su, riesco ad accedere ad impostazioni e ricalibrare il touch che sorprendentemente ad ogni tocco risponde senza problemi.
Lo spengo, mangio qualcosa, lo riaccendo e non va di nuovo il touch...

Nel frattempo in questi giorni la macchia sul display si è riassorbita, il touch risponde alla procedura ma ogni volta che spengo e riaccendo sembra perdere le impostazioni.

boh? ho provato già anche a fare il reset quello da spento con il tasto accendi...

  Rispondi quotando
Vecchio 30-08-2016, 11:24   #2
asderloller
Guest
 
predefinito

curiosità: lo zumo 220 ha l'attacco usb. dopo sterrate, polvere e pioggia ha cominciato a darmi problemi l'alimentazione (continuava a staccarsi, nonostante fosse attaccato, problemi di contatto).
ho provato a spruzzare il wd40 sulla presa et voilà... finiti i problemi.
wd40 uber alles!
  Rispondi quotando
Vecchio 30-08-2016, 11:27   #3
cesebeccadopo
Mukkista doc
 
L'avatar di cesebeccadopo
 
Registrato dal: 03 Jul 2014
ubicazione: Roma
predefinito

Ho avuto problemi simili, ma non con lo stesso navigatore.
Era vecchio ed avevo deciso di buttarlo.
Ma come ultimo tentativo l'ho messo una giornata sotto il sole di Firenze... si è sistemato tutto, è ancora lì.
__________________
Bruto, smettila di giocare con quel coltello, finirai per ferire qualcuno!
cesebeccadopo non è in linea   Rispondi quotando
Vecchio 30-08-2016, 11:31   #4
asderloller
Guest
 
predefinito

in effetti mi da l'impressione che qualcosa migliori ogni giorno... prima non andava che la parte inferiore, poi ha cominciato a funzionare la parte destra... (anche se quando calibro funziona sempre tutto).

Ultima modifica di asderloller; 30-08-2016 a 12:36
  Rispondi quotando
Vecchio 30-08-2016, 11:47   #5
Teo Gs
Mukkista doc
 
L'avatar di Teo Gs
 
Registrato dal: 19 Jan 2011
ubicazione: Piacenza
predefinito

...oppure col phon gli togli l'umidità residua...
__________________
Ex R1200Gs 09 Black
Ex R1200Gs 30th ANNIVERSARY
R1200Gs LC Black
Teo Gs non è in linea   Rispondi quotando
Vecchio 30-08-2016, 15:23   #6
robygun
Mukkista doc
 
L'avatar di robygun
 
Registrato dal: 12 Jul 2012
ubicazione: Mxp
predefinito

Infilo in un barattolo di riso per qualche gg..
robygun non è in linea   Rispondi quotando
Vecchio 30-08-2016, 15:27   #7
magnogaudio
Mukkista doc
 
L'avatar di magnogaudio
 
Registrato dal: 02 Mar 2016
ubicazione: mediolanum
predefinito

Il gel di silice, ottimo per togliere l'umidità.


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Jap über alles
AT CRF1000 L
magnogaudio non è in linea   Rispondi quotando
Vecchio 30-08-2016, 15:31   #8
lollopd
Fidanzato Ufficiale DOCG
 
L'avatar di lollopd
 
Registrato dal: 12 Feb 2009
ubicazione: Padova
predefinito

o gel di silice o barattolo di riso (fa veramente miracoli)
__________________
ex gs 2013, ex gs adv 11
ex gs adv 09, ex adv 14
ADV17
lollopd non è in linea   Rispondi quotando
Vecchio 30-08-2016, 16:05   #9
asderloller
Guest
 
predefinito

ci provo, vi faccio sapere. sono affezionato a questo navigatore anche se non è un granché... alla fine non mi ha mai dato problemi *sgrat* in marcia ed è stato compagno di tante avventure, sono un romantico

  Rispondi quotando
Vecchio 01-09-2016, 10:36   #10
asderloller
Guest
 
predefinito

è tornato a funzionare perfettamente. gli ho fatto il bagno nel riso

grazie a tutti
  Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 04:03.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2018, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it