SKIN Womenonbike

noleggio HP BMW


Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 09-11-2019, 20:47   #1
Ponciarello
Pivello Mukkista
 
L'avatar di Ponciarello
 
Registrato dal: 06 Dec 2015
ubicazione: Bergamo
predefinito perdita segnale satelliti navigator V

Ciao, ho aggiornato ieri il nav di mio figlio all'ultima versione, ma oggi usandolo, almeno 6/7 volte è uscito l'avviso che non riceveva il segnale satelliti, mentre con il mio VI aggiornato all'ultima versione non ho avuto problemi, a voi è mai successo? come potrei risolvere?

grazie

Pubblicità

Ponciarello non è in linea   Rispondi quotando
Vecchio 10-11-2019, 00:03   #2
romargi
Mukkista doc
 
L'avatar di romargi
 
Registrato dal: 11 Aug 2002
ubicazione: Monca l'ieri
predefinito

Oggi è successo pure a me su Garmin 595.
MAI successo prima!
Per un attimo ho addirittura pensato che il problema fosse alla rete satellitare!
__________________
Con uno stile di moto così, come vedi qua, c'è uno stile di fisico del genere può accompagnare solo
romargi non è in linea   Rispondi quotando
Vecchio 10-11-2019, 00:08   #3
GIGID
Mukkista doc
 
Registrato dal: 29 Oct 2015
ubicazione: Novara
predefinito

Azzz ... pure io ... Nav 5 zona di Parma... intorno alle 15,30 ... arriva ET ?


Inviato dal mio iPhone utilizzando Tapatalk
__________________
GSEXC 1250,Morini 250,Fantic 200,CB750SS.Ex GSLC TB, R1200R,CBRXX1100,VFR750,FJ1100,XJ900,CB400N
GIGID non è in linea   Rispondi quotando
Vecchio 10-11-2019, 00:42   #4
Ponciarello
Pivello Mukkista
 
L'avatar di Ponciarello
 
Registrato dal: 06 Dec 2015
ubicazione: Bergamo
predefinito

anche a mio figlio tutto il pomeriggio in vari orari...zona valsassina/como
Ponciarello non è in linea   Rispondi quotando
Vecchio 10-11-2019, 20:49   #5
ciro66
Mukkista in erba
 
L'avatar di ciro66
 
Registrato dal: 12 Sep 2005
ubicazione: Castelraimondo (MC)
predefinito

Anche a me zona San Marino...verso le 13.00.
Adesso il Nav V segna un'ora in più e pensa che oggi sia il 26/03/2000...si può impostare manualmente la data?
__________________
Roberto
R 1200 GS LC Rallye
ciro66 non è in linea   Rispondi quotando
Vecchio 10-11-2019, 23:27   #6
Ponciarello
Pivello Mukkista
 
L'avatar di Ponciarello
 
Registrato dal: 06 Dec 2015
ubicazione: Bergamo
predefinito

ciao, l'ora si regola da sola con il segnale gps, devi solo impostare se legale o no....
a memoria penso che la puoi impostare anche manualmente, ma non conviene secondo me... più comodo in automatico...
Ponciarello non è in linea   Rispondi quotando
Vecchio 11-11-2019, 00:23   #7
ciro66
Mukkista in erba
 
L'avatar di ciro66
 
Registrato dal: 12 Sep 2005
ubicazione: Castelraimondo (MC)
predefinito

Purtroppo pur avendo agganciato il segnale gps, continua ad andare 1 ora avanti. Probabilmente il problema è che crede che sia il 27/03/2000...ho fatto anche un hard reset ma niente...
__________________
Roberto
R 1200 GS LC Rallye
ciro66 non è in linea   Rispondi quotando
Vecchio 11-11-2019, 09:50   #8
ZioFab
infante Mukkista
 
Registrato dal: 18 Nov 2015
ubicazione: Roma
predefinito

Ragazzi ho aperto anche io una discussione qualche giorno fa, pure io avevo aggiornato il navi V alla versione 2020.20 e tutt’ora il segnale ci mette un botto prima che si aggancia e dopodiché mi fa vedere a 200 mi da dove sono in realtà, ma c’è possibilità di installare la vecchia versione?
ZioFab non è in linea   Rispondi quotando
Vecchio 11-11-2019, 22:55   #9
Ponciarello
Pivello Mukkista
 
L'avatar di Ponciarello
 
Registrato dal: 06 Dec 2015
ubicazione: Bergamo
predefinito

ciao non saprei se si può tornare alla versione precedente, non credo però.....

sarebbe utile contattare Garmin, ma credo che ci devierebbero al concessionario BMW, e qui casca l'asino...!

ci vorrebbe un lume dal forum.... se avesse voglia di intervenire per aiutarci,... :-)
Ponciarello non è in linea   Rispondi quotando
Vecchio 11-11-2019, 23:00   #10
ZioFab
infante Mukkista
 
Registrato dal: 18 Nov 2015
ubicazione: Roma
predefinito

io sono proprio convinto che sia andato in palla dopo l'aggiornamento, quest'oggi mi sono accorto che non mi trova neppure più le città e strade italiane ma tende a suggerirmi strade dell'estero?!?
ZioFab non è in linea   Rispondi quotando
Vecchio 12-11-2019, 00:01   #11
Ponciarello
Pivello Mukkista
 
L'avatar di Ponciarello
 
Registrato dal: 06 Dec 2015
ubicazione: Bergamo
predefinito

ginogeo! aiutoooooo
Ponciarello non è in linea   Rispondi quotando
Vecchio Ieri, 23:56   #12
Ponciarello
Pivello Mukkista
 
L'avatar di Ponciarello
 
Registrato dal: 06 Dec 2015
ubicazione: Bergamo
predefinito

tutto tace...!
Ponciarello non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 07:10.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP