SKIN Womenonbike


Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW

GS emotion


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 24-10-2019, 11:22   #1
Achee81
Pivello Mukkista
 
L'avatar di Achee81
 
Registrato dal: 12 Jul 2015
ubicazione: Venezia
predefinito Navigator V e Mac OS Mojave

Buongiorno signori,
Come da titolo vi spiego la mia difficoltà:
Era da un po’ che non collegavo il mio navigator V al Mac..ha sempre funzionato tutto in passato, riuscivo a soggiornare in software del navigatore, le mappe etc...
Oggi collego il navigator al Mac per importare un percorso da BaseCamp e...il Mac non vede il dispositivo..cioè gli carica la batteria come se fosse collegato ad una qualsiasi sorgente di corrente elettrica, ma non riesce a vederlo come archivio...una volta appena collegato me lo faceva vedere come 2 unità esterne (una il navigator ed una la Sd installata)...ora non più!
L’unica cosa che mi viene in mente che ho fatto dall’ultima volta che l’ho collegato, e che per altro funzionava, è stato quello di aggiornare il sistema operativo del Mac da Sierra a Mojave (ora ho installato la versione Os 10.14.6)
Vi è capitato anche a voi utenti Mac??
Cavolo non riesco ad importare il percorso e sabato devo andare via in

Aiutatemi please

Pubblicità

__________________
Honda Hornet 600, Suzuki Gsx-R 1000, Kawasaki Versys 1000 e l'anno prossimo??...Bmw K1600GT ovvio
Achee81 non è in linea   Rispondi quotando
Vecchio 24-10-2019, 15:28   #2
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Hai cambiato il cavo?
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 27.500)
Skipper non è in linea   Rispondi quotando
Vecchio 24-10-2019, 18:54   #3
bianchige
Pivello Mukkista
 
L'avatar di bianchige
 
Registrato dal: 26 Jul 2015
ubicazione: Nella bassa... tra Lodi e Crema
predefinito

Come da Sierra a Mojave??? E' uscito da 3 settimane Catalina!!!

A me con Mojave funziona benissimo, non ho ancora però aggiornato a Catalina.. ma con Mojave tutto ok.

Hai installato Garmin Expresss?? senza quello non credo lo veda perché ci deve aggiornare i driver credo.

lamps
__________________
BMW R1200GS ADV MY16 - R1200GS MY10
Yamaha Fazer-Honda Transalp-Honda CB650

Nulla è per caso!
bianchige non è in linea   Rispondi quotando
Vecchio 25-10-2019, 00:10   #4
Achee81
Pivello Mukkista
 
L'avatar di Achee81
 
Registrato dal: 12 Jul 2015
ubicazione: Venezia
predefinito

Allora, su consiglio di Skypper ho cambiato il cavo con uno un po’ più grosso e tutto ha funzionato alla perfezione!!
Possiamo ritenere chiuso il trehad...

Grazie a tutti per l’interessamento
__________________
Honda Hornet 600, Suzuki Gsx-R 1000, Kawasaki Versys 1000 e l'anno prossimo??...Bmw K1600GT ovvio
Achee81 non è in linea   Rispondi quotando
Vecchio 25-10-2019, 12:08   #5
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Non è lo spessore, ma la tipologia, in ogni caso bene così.
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 27.500)
Skipper non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 07:59.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP