SKIN Womenonbike


Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 16-10-2019, 01:25   #1
Tuaregsr
Pivello Mukkista
 
L'avatar di Tuaregsr
 
Registrato dal: 25 Sep 2011
ubicazione: Siracusa
predefinito Aggiornamento Garmin express che non va

Buonasera, provo ad aggiornare sia il device (Zumo 660) che il pc tramite Garmin express.
Quando lancio l'aggiornamento compare il messaggio "Garmin express elevated installer ha smesso di funzionare".
Dettagli del problema:
Firma problema:
Nome evento problema: CLR20r3
Firma problema 01: ElevatedInstaller.exe
Firma problema 02: 6.18.0.0
Firma problema 03: 5d82a1fe
Firma problema 04: System.ServiceModel
Firma problema 05: 4.6.1055.0
Firma problema 06: 563c1c76
Firma problema 07: 45ec
Firma problema 08: a4
Firma problema 09: I0SHPZEWVQV4P1UJY40X15MQTHF34RR5
Versione SO: 6.1.7601.2.1.0.256.48
ID impostazioni locali: 1040
Informazioni aggiuntive 1: 0a9e
Ulteriori informazioni 2: 0a9e372d3b4ad19135b953a78882e789
Ulteriori informazioni 3: 0a9e
Ulteriori informazioni 4: 0a9e372d3b4ad19135b953a78882e789

Leggere l'informativa sulla privacy online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0410

Al che, parte l'aggiornamento ma si blocca al 2/3/4 %.
Ho capito che c'è un bug che da questo messaggio e che è stato risolto ma non ho assolutamente capito nulla sul da farsi.

Premetto alle risposte:
- ho già, in passato, aggiornato con Garmin espress da questo pc ed è sempre andato tutto bene;
- ho fatto light reset sul device;
- ho disinstallato e reinstallato Garmin express sul pc due volte e ho solo modalità "admin" sul pc;
- ho disabilitato il mio avast.
- ho provato ad aggiornare 1) device e pc, 2) solo pc, 3) solo device ma in tutti i casi fa la stessa cosa.

Che dovrei fare secondo voi ? Vi è mai capitato ?

Grazie per l'attenzione e per i contributi.

Pubblicità

__________________
Del Paradiso adoro il clima...dell'Inferno...la COMPAGNIA !!!
Tuaregsr non è in linea   Rispondi quotando
Vecchio 16-10-2019, 14:26   #2
FLORENS
Mukkista in erba
 
L'avatar di FLORENS
 
Registrato dal: 14 Nov 2013
ubicazione: Macerata
predefinito

Prova a cambiare porta USB e cavetto usb. se non va prova con un altro PC
FLORENS non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 07:17.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP