Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Boxer 4 valvole > R850R - R1100R - R1150R - Rockster - R1200R


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 24-02-2020, 20:58   #1
Jack89
infante Mukkista
 
Registrato dal: 06 Oct 2019
ubicazione: Ferrara
predefinito "Buco erogazione" 4/5000rpm

Buonasera a tutti.
Possiedo da quasi un anno una R1200R del 2007 con circa 50.000km. Mi trovo benissimo in tutto, tranne una flessione di potenza verso i 4/5000 rpm. Si sente che in quel range il motore fa più fatica a salire. Ho letto mille dicussioni in questi mesi, circa questo problema. Alla fine tra scatalizzare, modifica iat, filtri aria aperti e chi più ne ha più ne metta, sono più confuso di prima nel senso che ognuno dice una cosa diversa e alla fine non arrivo ad una conclusione
Per quanto riguarda la moto, monta solo un terminale GPR e dal minimo fino a 4000rpm i bassi sono da trattore, riprende sempre con molto vigore. Poi fino ai fatidici 5000rpm è un po' seduta. Verso i 5500rpm si riprende e arrivata ai 6000rpm sembra entrare il turbo, che spinge forte fino quasi alla zona rossa (mai toccata) Pensavo di mettere o la SMART IAT di Belinassu, che sicuramente ha più senso di una resistenza fissa o di un potenziometro. Ma leggevo che funziona solo sui transitori. A gas costante la sonda lambda ci mette una pezza. Addirittura ho letto che andando per troppo tempo a gas costante(autostrada), viene vanificato l'intervento sulla IAT perchè la centralina "rimodula" il rapporto stechiometrico e torna come da originale anche sui transitori. Oppure installare una rapidbike easy, che agisce proprio sulle sonde lambda. Purtroppo non ho trovato molte informazioni, ma da quello che ho visto sembra funzionare bene.
Scusate se mi sono dilungato troppo, buona serata

Pubblicità

Jack89 non è in linea   Rispondi quotando
Vecchio 26-02-2020, 17:59   #2
Jack89
infante Mukkista
 
Registrato dal: 06 Oct 2019
ubicazione: Ferrara
predefinito

Qualcuno con la r1200r monoalbero, ha avuto il "problema" simile al mio e ha risolto in un qualche modo? Grazie
Jack89 non è in linea   Rispondi quotando
Vecchio 27-02-2020, 02:22   #3
dino_g
Mukkista doc
 
L'avatar di dino_g
 
Registrato dal: 01 Sep 2007
ubicazione: Firenze
predefinito

No.
+ 10 la mia va bene.
__________________
R850R Comfort 2005, R1200R 2008
dino_g non è in linea   Rispondi quotando
Vecchio 27-02-2020, 12:24   #4
alberto 57
Mukkista
 
Registrato dal: 13 Apr 2011
ubicazione: lomazzo co
predefinito

Quote:
Originariamente inviata da Jack89 Visualizza il messaggio
Qualcuno con la r1200r monoalbero, ha avuto il "problema" simile al mio e ha risolto in un qualche modo? Grazie
io r1200r anno 2007 avevo lo stesso problema....ho risolto quasi come hai fatto tu,scatalizzato originale con inserimento di un cono venturi e risaldato il tutto,lasciato terminale originale (tira meglio ai bassi) messo filtro aria bmc,montato fai da me rapid bike easy(fantastica perchè lavora con microprocessore su sonde lamdba),e sempre e dico SEMPRE 100 ottani.
Tutta un'altra storia..buchi scomparsi.poi a 6000rpm è normale che sembra che entri il turboa quel regime entra in coppia.
alberto 57 non è in linea   Rispondi quotando
Vecchio 27-02-2020, 20:58   #5
Franzit
infante Mukkista
 
L'avatar di Franzit
 
Registrato dal: 12 Apr 2016
ubicazione: Svizzera
predefinito

Ciao, la mia è un 2007, quasi 60k km, in accelerazione sale bene, senza vuoti, mentre i vuoti li fa un po sentire a velocità costante, specialmente se non tengo il motore un po' allegro. Il terminale è Remus, l'ho provato sia col DB killer che senza, differenza minima. Imperfezione piccola, a cui sono riuscito ad abituarmi.

Comunque, buon lavoro.
__________________
Chi + spende - spende = chi.

Franzit, BMW R 1200 R
Franzit non è in linea   Rispondi quotando
Vecchio 27-02-2020, 22:21   #6
Jack89
infante Mukkista
 
Registrato dal: 06 Oct 2019
ubicazione: Ferrara
predefinito

Ok grazie. Hai notato la differenza quando hai montato la RB Easy? oppure il grosso lo hanno fatto filtro aria+ decat? Come consumi cambia qualcosa?
Stavo cercando dei collettori usati da scatalizzare,ma per adesso vorrei una modifica meno invasiva. Non mi interessano i cavalli, vorrei solo che la curva fosse spalmata meglio su tutti i giri motore.
Jack89 non è in linea   Rispondi quotando
Vecchio 28-02-2020, 10:17   #7
alberto 57
Mukkista
 
Registrato dal: 13 Apr 2011
ubicazione: lomazzo co
predefinito

Quote:
Originariamente inviata da Jack89 Visualizza il messaggio
Ok grazie. .
ciao...se non scatalizzi non è granche' pero' la rapid easy di da una grossa mano.
I consumi all'inizio tendono ad aumentare un pochino ma dopo poco tempo che le sonde lambda si assestano sono sempre su 20 km litro
alberto 57 non è in linea   Rispondi quotando
Vecchio 28-02-2020, 13:54   #8
Jack89
infante Mukkista
 
Registrato dal: 06 Oct 2019
ubicazione: Ferrara
predefinito

Ottimo grazie. Mi metto alla ricerca dei collettori. Mannaggia ste scimmie
Jack89 non è in linea   Rispondi quotando
Vecchio 02-03-2020, 15:56   #9
alberto 57
Mukkista
 
Registrato dal: 13 Apr 2011
ubicazione: lomazzo co
predefinito

Quote:
Originariamente inviata da Franzit Visualizza il messaggio
Ciao, la mia è un 2007, quasi 60k km.
ciao....io farei allineare i corpi farfallati,regolazione valvole e castelletti e sempre 100 ottani
alberto 57 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 11:45.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2020, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
Usato HP-2