SKIN Womenonbike


Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW

GS emotion


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 24-06-2014, 10:07   #26
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

piccolo aggiornamento sulla capacità umana di complicare e complicarsi la vita.
Collegato tutto: Nav V, Iphone 5 e auricolari Midland BT2.
Secondo il Navigatore funziona tutto (ma proprio tutto!), applicazioni comprese ed è tutto connesso.
Il problema di non poco conto è che nel casco non sento assolutamente nulla!
Cioè se tocco i pulsanti dell'interfono sento i vari bip ma se, per esempio, squilla il cell o se il nav da una indicazione vocale nel casco non arriva nulla...

Pubblicità

__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 24-06-2014, 10:11   #27
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Il navigatore è collegato sul tasto + o tasto - del bt2?


Sent from my iPhone using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 21.000)
Skipper non è in linea   Rispondi quotando
Vecchio 24-06-2014, 10:17   #28
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

perdonami Skipper ma temo non capire...
Il bt2 ha i tre tasti grandi (tel, auricolare e musica) e i due piccoli per la regolazione del volume.
Quando faccio il pairing non mi chiede opzioni per abbinare i due dispositivi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 24-06-2014, 10:22   #29
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Il navigatore deve essere abbinato ad uno dei due tasti per la regolazione del volume: o tasto + o tasto -. Mi sembra di capire che hai fatto una cosa diversa. Rifai il pairing abbinando il navigatore al tasto - (quello che serve per ridurre il volume). Per il telefono hai due strade. O lo abbini al navigatore e quindi hai la rubrica sul navigatore e la visualizzazione del numero chiamante sullo stesso, o direttamente al bt2, e in questo caso lo gestisci dal bt2. Una domanda: sei solito utilizzare mp3 sul navigatore per la ascoltare la musica?



Sent from my iPhone using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 21.000)
Skipper non è in linea   Rispondi quotando
Vecchio 24-06-2014, 10:31   #30
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

scusami se ti tedio ma come fai ad abbinare il dispositivo al taso + o -?
E' un trucchetto? perchè non trovo questa cosa da nessuna parte...

Per l'mp3 ogni tanto ho provato ad ascoltarli sul nav IV ma onestamente sono un audiofilo e soffro a sentire la musica disturbata da altri rumori.
Poi in moto è bello ascoltare la moto....
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 24-06-2014, 10:39   #31
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Scusa ma come hai collegato l'auricolare al navigatore? Conosci la procedura per il pairing?


Sent from my iPad using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 21.000)
Skipper non è in linea   Rispondi quotando
Vecchio 24-06-2014, 10:45   #32
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

certo, rendo visibile l'auricolare (luce rossa fissa) e lo accoppio al nav.
Dopodichè clicco sul tasto interfono dell'auricolare ed ho finito
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 24-06-2014, 10:50   #33
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito Navigator V ed interphone

Ricapitoliamo:
Auricolare spento
Premi fisso il tasto centrale fino a quando non si accende fissa la luce rossa
Navigatore acceso in ricerca
Premi il tasto - (meno) fino a quando non inizia a lampeggiare blu e rosso
Dopo qualche secondo di ricerca la luce dopo essersi trovati diventa rosso
A questo punto premi il tasto centrale e la luce diventa blu
Spegni l'auricolare e riaccendi normalmente

Fammi sapere se hai dei problemi.


Sent from my iPad using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 21.000)
Skipper non è in linea   Rispondi quotando
Vecchio 25-06-2014, 19:07   #34
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Novità?


Sent from my iPad using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 21.000)
Skipper non è in linea   Rispondi quotando
Vecchio 25-06-2014, 19:08   #35
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Ancora no
Domani conto di avere 5 minuti per provare


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 26-06-2014, 09:36   #36
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Skipper che tu sappia oltre allo 0000 ci sono altri pin possibili per l'accoppiamento?


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 26-06-2014, 09:55   #37
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

No


Sent from my iPhone using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 21.000)
Skipper non è in linea   Rispondi quotando
Vecchio 26-06-2014, 18:17   #38
Ginogeo
Moderatore elevato
 
L'avatar di Ginogeo
 
Registrato dal: 12 Apr 2011
ubicazione: Torino-Kasbah n°2
predefinito

Il midland a me chiede 1234 come pin
__________________
KTM 1290 SADV 2015, R100 GS PD Classic '96, 2 Gilera RC 600 ('89 e 94) Kawa JJ300 .......Amico del BD
Ginogeo non è in linea   Rispondi quotando
Vecchio 26-06-2014, 18:37   #39
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Provato anche quello...


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 27-06-2014, 19:14   #40
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito



La cosa assurda è che risulta tutto connesso anche se non sono riuscito ad accoppiare i due dispositivi come da suggerimento di skipper...



Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 27-06-2014, 19:18   #41
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Su quale tasto sono connessi?


Sent from my iPhone using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 21.000)
Skipper non è in linea   Rispondi quotando
Vecchio 27-06-2014, 22:12   #42
Ginogeo
Moderatore elevato
 
L'avatar di Ginogeo
 
Registrato dal: 12 Apr 2011
ubicazione: Torino-Kasbah n°2
predefinito

Fai una prova: connetti direttamente tel e bt e prova cosi. Se non senti una é il bt che ha problemi.

lumia 925 e lappalalk
__________________
KTM 1290 SADV 2015, R100 GS PD Classic '96, 2 Gilera RC 600 ('89 e 94) Kawa JJ300 .......Amico del BD
Ginogeo non è in linea   Rispondi quotando
Vecchio 27-06-2014, 22:12   #43
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Nessuno perché non ho capito quale sia il pin (nessuno va bene) e non capisco se ci sia in modo per resettarlo


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 27-06-2014, 22:31   #44
Ginogeo
Moderatore elevato
 
L'avatar di Ginogeo
 
Registrato dal: 12 Apr 2011
ubicazione: Torino-Kasbah n°2
predefinito

Per resettare il bt devi premere il centrale fino a quando la luce diventa rossa poi premere contemporaneamente il più ed il meno fino a lampeggio... Non ricordo il colore ma sulle istruzioni c'è scritto
__________________
KTM 1290 SADV 2015, R100 GS PD Classic '96, 2 Gilera RC 600 ('89 e 94) Kawa JJ300 .......Amico del BD
Ginogeo non è in linea   Rispondi quotando
Vecchio 29-07-2014, 12:17   #45
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Svelato l'arcano dopo varie tribolazioni: il bt2 ha un firmware non compatibile con i nuovi strumenti gps e dovrà essere aggiornato. Per fare ciò dovrò mandare il tutto alla Cte
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 29-07-2014, 12:17   #46
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Ecco perché non mi prendeva il pin 0000
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 08-09-2014, 18:06   #47
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Risolto anche senza l'aggiornamento del firmware...


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 08-09-2014, 18:07   #48
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

In sostanza il pairing va fatto con il tasto telefono e non con il volume -


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 08-09-2014, 18:09   #49
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Il tecnico della Cte international ce l'aveva con i garmin marchiati BMW perché, a differenza di quelli normali, danno una serie di problemi di visibilità con gli auricolari


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non è in linea   Rispondi quotando
Vecchio 09-03-2015, 09:07   #50
Kimmolo
Pivello Mukkista
 
Registrato dal: 15 Dec 2014
ubicazione: Paratico - Lago d'Iseo
predefinito

Scusate se riesumo vecchie discussioni ma ho proprio alcuni problemi con BTX1.

Premetto ho BTX1 coppia e firmware aggiornato.

I "gemelli" sono abbinati tra loro.
Navigator su tasto - Meno e iphone6 su tasto +Più

Già prima dell'acquisto avevo notato che i problemi dipendevano molto dal momento in cui accendevo prima o l'altro dispositivo.

Ora faccio così:
1- Accendo navigator
2- accendo interphono
3- Si collegano in automatico
4-collego iphone al navigator (in automatico dopo attivando il bluetooth sul cell)
5- accendo anche il secondo btx

Dunque nel casco sento e gestisco il telefono ma navigator non no sento proprio!!!
Anche quando arrivano le chiamate sul navigaro non indica nulla.

Significa che i dispositivi hanno bypassato il navigator?

Come posso collegare tutto in modo corretto?
Kimmolo non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 21:18.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it