APARTS

Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Cartografia, Software e altre utility


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 17-11-2017, 09:41   #526
Optimus Prime
Sono un C1 speriamo che mi passi!
 
Registrato dal: 22 Jan 2011
ubicazione: Vercelli
predefinito

Buongiorno a tutti

Mi scuso innanzitutto se la domanda è già stata fatta e/o se è trita e ritrita…………….2 anni fa in questo topic ho ricevuto gentilissime risposta riguardo la mappa osm del Marocco per il mio allora Zumo 500 da un utente gentilissimo

Vengo al punto per la prossima stagione avrei necessità di rintracciare le Open street maps di Lituania – Estonia e Lettonia …………..esistono ? è possibile averle ?

Ho provato a guardare nella pagina iniziale ma non ho sinceramente capito in quale potrebbero essere incluse ……………grazie 1000 sin da ora per chi vorrà rispondermi

Come sopra non ho fretta ovviamente visto che si parla tra minimo 6 mesi , nel frattempo potrebbero persino uscire aggiornate le osm che cerco

Pubblicità

Optimus Prime non è in linea   Rispondi quotando
Vecchio 17-11-2017, 12:51   #527
Fagòt
Mukkista doc
 
L'avatar di Fagòt
 
Registrato dal: 06 Feb 2008
ubicazione: Bergamo - A zonzo in Africa
predefinito

Le trovi qua:

http://garmin.openstreetmap.nl/
__________________
Abbi cura del tuo ospite che dio veglierà su di te nel deserto.

F 800 GS - Fotty
Fagòt non è in linea   Rispondi quotando
Vecchio 20-11-2017, 09:38   #528
Optimus Prime
Sono un C1 speriamo che mi passi!
 
Registrato dal: 22 Jan 2011
ubicazione: Vercelli
predefinito

grazie mille gentilissimo ;-)
Optimus Prime non è in linea   Rispondi quotando
Vecchio 28-07-2018, 18:31   #529
giusto!
Mukkista doc
 
L'avatar di giusto!
 
Registrato dal: 21 Jul 2007
ubicazione: meina
predefinito

italyandalps

ci sono aggiornamenti?
grazie
__________________
Ad ogni modo meglio la carne del brodo
giusto! non è in linea   Rispondi quotando
Vecchio 01-08-2018, 03:48   #530
gspeed
Mukkista doc
 
L'avatar di gspeed
 
Registrato dal: 07 Jun 2009
ubicazione: Padova
predefinito

Eh... sono in trasferta al momento, in effetti ho fatto varie mappe per alcuni amici che si sono spinti un po' più in là, ma non ho più aggiornato queste.
__________________
https://mappite.org
Ho un gran dottore, ogni volta che lo vedo mi dice di fare più moto...
gspeed non è in linea   Rispondi quotando
Vecchio 01-08-2018, 13:45   #531
giusto!
Mukkista doc
 
L'avatar di giusto!
 
Registrato dal: 21 Jul 2007
ubicazione: meina
predefinito

gentilissimo
un saluto
__________________
Ad ogni modo meglio la carne del brodo
giusto! non è in linea   Rispondi quotando
Vecchio 10-08-2018, 13:59   #532
Niko1982
Mukkista in erba
 
L'avatar di Niko1982
 
Registrato dal: 11 May 2014
ubicazione: Salionze (VR)
predefinito

Buongiorno a tutti,
io possiedo il Navigator V di BMW, aggiorno regolarmente la mappa ma parlando con un amico qualche tempo fa mi diceva di essere contentissimo dell'utilizzo delle mappe OSM, che oggi usa sia sul navi che su Basecamp... in effetti sembra essere più dettagliata e precisa rispetto a quella che attualmente utilizzo.

Sono settimane che sto pensando di cambiare la mappa sia sul navi che su Basecamp ma non so esattamente come procedere (ed ho paura di far casini sul navigatore)...

Qualcuno ha già fatto questa operazione?
Niko1982 non è in linea   Rispondi quotando
Vecchio 31-08-2018, 14:47   #533
framax
Mukkista doc
 
L'avatar di framax
 
Registrato dal: 13 Jun 2008
ubicazione: CdC
predefinito

Ho scaricato le mappe di tutta Europa e pesano 20Gb, il mio navi ha capacità di 2Gb e può essere portato a 6/10Gb con una SD... ma soprattutto la vecchia mappa Europa Completa ufficiale Garmin pesa 'solo' 1,8Gb.
Le domande sorgono spontanee:
Come comprimo la OSM?
Perché tanta differenza di peso?
__________________
R1150 GS Adventure 2003: che bestia!
ex F650 GS del 2002

Ultima modifica di framax; 31-08-2018 a 16:04
framax non è in linea   Rispondi quotando
Vecchio 12-09-2018, 08:41   #534
gspeed
Mukkista doc
 
L'avatar di gspeed
 
Registrato dal: 07 Jun 2009
ubicazione: Padova
predefinito

@Niko1982 prova, non fai casi ni a meno che non cancelli files nel navigatore Dal sito http://garmin.openstreetmap.nl/ o http://www.raumbezug.eu/osm-garmin_en.htm puo trovare le mappe che vuoi di buona parte del mondo, anche se non hanno alcune funzionalità come quelle che trovi qui nel forum in prima pagina - io non uso Basecamp ma puoi scaricarle anche nel formato per importarle in tale applicazione.

@framax le mappe OSM hanno molti più dettagli anche se 20GB mi sembrano tanti, il file img di tutta Europa non penso sia oltre i 11-12GB.
__________________
https://mappite.org
Ho un gran dottore, ogni volta che lo vedo mi dice di fare più moto...
gspeed non è in linea   Rispondi quotando
Vecchio 12-09-2018, 08:58   #535
gspeed
Mukkista doc
 
L'avatar di gspeed
 
Registrato dal: 07 Jun 2009
ubicazione: Padova
predefinito

@giusto! e altri: nuove mappe in prima pagina
__________________
https://mappite.org
Ho un gran dottore, ogni volta che lo vedo mi dice di fare più moto...
gspeed non è in linea   Rispondi quotando
Vecchio 12-09-2018, 11:09   #536
Chimera833
Pivello Mukkista
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

Salve a tutti, ho uno zumo 595 LM ed ho scaricato il file OSM dell'africa NW pubblicato in prima pagina, caricata sul Garmin ma mi dice che la mappa è da sbloccare e, successivamente, che la stessa è danneggiata e non me la fa vedere nell'elenco mappe (mentre su BC la vedo e la carico senza problemi)...ho anche un altra mappa caricata su Navi, scaricata dal sito Garmin openstreet con relativo installer, e quella funziona perfettamente...c'è qualcuno che riesce a darmi qualche dritta? Grazie!

Aggiornamento:
Se carico la mappa Italy Alps questa funziona, la carica e la vedo...ho provato a fare il calcolo di un itinerario ma, una volta arrivato al 80% si blocca dicendomi che non riesce a calcolare il percorso...ho disattivato anche tutte le restrizioni sull'itinerario ma mi rimanda cmq questo messaggio....permane il fatto che non riesco a visualizzare la mappa dell'africa NW...se seleziono su BC la mappa ItalyAlps con la stessa non è possibilie creare alcun itinerario, da un punta A a B mi da solo una linea retta come calcolo percorso

Ultima modifica di Chimera833; 12-09-2018 a 12:46
Chimera833 non è in linea   Rispondi quotando
Vecchio 12-09-2018, 19:32   #537
giusto!
Mukkista doc
 
L'avatar di giusto!
 
Registrato dal: 21 Jul 2007
ubicazione: meina
predefinito

Quote:
Originariamente inviata da gspeed Visualizza il messaggio
@giusto! e altri: nuove mappe in prima pagina
grazie mille
un fuoriclasse
__________________
Ad ogni modo meglio la carne del brodo
giusto! non è in linea   Rispondi quotando
Vecchio 12-09-2018, 23:44   #538
gspeed
Mukkista doc
 
L'avatar di gspeed
 
Registrato dal: 07 Jun 2009
ubicazione: Padova
predefinito

@Chimera833 - hai scaricato le ultime mappe messe online ieri giusto? Io le ho entrambe sul Garmin Montana - copiate su una SD esterna nella cartella GARMIN, rinominando i file gmapsupp.img in ItalyandAlps.img e africa.img. Hai fatto lo stesso? Mi funziona tutto, routing compreso.

Riguardo la mappa Italy Alps, se hai altre mappe abilitate che coprono la stessa area, assicurati di disabilitarle per non avere conflitti: o dal menù del navigatore o (se hai ancora problemi) cambiando il nome dell'eventuale file gmapsupp.img originale in gmapsupp.xxx (senza cancellarlo così ti basta rinominarlo per ristabilire la mappa originale).

Fammi sapere!
__________________
https://mappite.org
Ho un gran dottore, ogni volta che lo vedo mi dice di fare più moto...
gspeed non è in linea   Rispondi quotando
Vecchio 13-09-2018, 00:04   #539
Chimera833
Pivello Mukkista
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

Ho fatto la tua stessa procedura, scaricate e messe sulla sd nella cartella map rinominandole entambe... BC le vede tutte e due, solo che quella dell'Africa, sul navi, mi dice che non è sbloccata (o danneggiata) e perciò, sul navi, non me la fa nemmeno vedere (mentre su BC si)... Per la Italy alps, sia BC che il navi me la vede solo che sia su BC che sul navi il routing non funziona... Questo disabilitando anche le altre mappe già presenti... È un comportamento strano e ho provato davvero mille volte... Se invece carico una mappa scaricata in formato exe dal sito garmin openstreet, quella funziona perfettamente... Per questo motivo non capisco il motivo di questa anomalia

Inviato dal mio SM-N950F utilizzando Tapatalk
Chimera833 non è in linea   Rispondi quotando
Vecchio 13-09-2018, 13:01   #540
Chimera833
Pivello Mukkista
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

Allora, ho provato a fare un ripristino del navi con esito negativo. Per la mappa Africa non me la vede, o meglio, sul navi mi dice che non è sbloccata ma su BC la vedo senza problemi...ho disattivato tutte le mappe sul dispositivo togliendo il segno di spunta...non riesco a capire, perchè, le Italy Alps le vedo sia su BC che navi (apparte il problema del routing) mentre le Africa sul dispositivo mi dice che devono essere bloccate quando la sorgente di entrambe le mappe è la stessa...boh...
Chimera833 non è in linea   Rispondi quotando
Vecchio 13-09-2018, 13:17   #541
Ferdinando
Mukkista in erba
 
Registrato dal: 27 Jan 2004
ubicazione: San Ferdinando di Puglia (BT)
predefinito

A me è capitato di impazzire per una mappa che non vedevo e mi ero accorto che del nome dato alla mappa vi era uno spazio, eliminando quello il navigatore ha visto la mappa

Inviato dal mio VIE-L09 utilizzando Tapatalk
Ferdinando non è in linea   Rispondi quotando
Vecchio 13-09-2018, 13:18   #542
Ferdinando
Mukkista in erba
 
Registrato dal: 27 Jan 2004
ubicazione: San Ferdinando di Puglia (BT)
predefinito

Rileggendo il tuo problema mi rendo conto che la mia risposta non c'entra proprio nulla

Inviato dal mio VIE-L09 utilizzando Tapatalk
Ferdinando non è in linea   Rispondi quotando
Vecchio 13-09-2018, 14:05   #543
Chimera833
Pivello Mukkista
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

per scrupolo ho provato pure i tool per creare i file unl ecc...niente...sempre solito messaggio...non so dove sbattere la testa per sta cosa...per me è una cavolata, anche perchè non si spiegherebbe il perchè le "italyAlps" funzionano...boh...mi arrendo a meno che non mi venga un lampo di genio
Chimera833 non è in linea   Rispondi quotando
Vecchio 13-09-2018, 16:07   #544
Chimera833
Pivello Mukkista
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

@Ferdinando, se non ti chiedo troppo, riusciresti a provare a scaricare la mappa Africa del primi post e provare a caricarla sulla sd del tuo 595 Travel Edition? Voglio capire se è solo un problema mio o che... Grazie!

Inviato dal mio SM-N950F utilizzando Tapatalk
Chimera833 non è in linea   Rispondi quotando
Vecchio 13-09-2018, 19:11   #545
gspeed
Mukkista doc
 
L'avatar di gspeed
 
Registrato dal: 07 Jun 2009
ubicazione: Padova
predefinito

@Chimera833 - Ho riscaricato quella attuale e messa sul mio navigatore e mi funziona. Nel frattempo prova a scaricare questa mappa dell'africa: https://goo.gl/Dk12n6 è quella fatta a Dicembre dell'anno scorso e so essere stata utilizzata più volte "nel campo". La vede?

Non è che ci possa essere qualche problema con la scheda SD? La mappa non è molto grande, magari puoi provarla a copiare nella memoria interna.

Riguardo ItalyAdnAlps, se la disabiliti e abiliti altre mappe il routing funziona nel navigatore? Non vorrei avessi impostato la navigazione diretta.
__________________
https://mappite.org
Ho un gran dottore, ogni volta che lo vedo mi dice di fare più moto...
gspeed non è in linea   Rispondi quotando
Vecchio 13-09-2018, 19:43   #546
Chimera833
Pivello Mukkista
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

Ho scaricato la mappa e messa prima nella sd, poi nella memoria interna...stesso problema, mi dice che devo sbloccare la mappa e non me la vede sul navi (ma su BC si, come sempre) ...Sulla funzione routing devo ricaricare la mappa, poi ti faccio sapere...non capisco perchè questa mappa mi dia questo problema quando altre mappe osm scaricate non mi danno alcun problema (sia installandole tramite file .exe, sia col file manuale in formati img....) grazie @gspeed per il tempo che mi stai dedicando!!
Chimera833 non è in linea   Rispondi quotando
Vecchio 14-09-2018, 12:55   #547
Chimera833
Pivello Mukkista
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

Bene. Ci rinuncio. Ho smanettato tutta la mattinata e i problemi rimangono; la mappa dell'africa me la da bloccata e nella italy alps non mi funziona il routing...ho provato davvero di tutto ma i problemi non sono spariti. Non sò più davvero che fare e non capisco sinceramente dove sia il problema...provato a scaricare altre mappe osm e funzionano perfettamente...boh
Chimera833 non è in linea   Rispondi quotando
Vecchio 14-09-2018, 16:48   #548
gspeed
Mukkista doc
 
L'avatar di gspeed
 
Registrato dal: 07 Jun 2009
ubicazione: Padova
predefinito

Accidenti, mi spiace - mi sa che ho trovato la spiegazione (ref. qui). La mappa dell'Africa è generata con i caratteri UNICODE per permettere di mostrare i nomi in arabico (quando non disponibili in inglese). Il tuo navigatore probabilmente ricade in quelli per cui - o a causa di un bug o per una scelta di Garmin - non digerisce tali mappe a meno che non siano ufficiali garmin

Hai aggiornato il firmware recentemente?

Nel frattempo, sto generando la mappa utilizzando solo i nomi in inglese - ti mando il link a breve così tagliamo la testa al toro...
__________________
https://mappite.org
Ho un gran dottore, ogni volta che lo vedo mi dice di fare più moto...
gspeed non è in linea   Rispondi quotando
Vecchio 14-09-2018, 18:06   #549
gspeed
Mukkista doc
 
L'avatar di gspeed
 
Registrato dal: 07 Jun 2009
ubicazione: Padova
predefinito

@Chimera833: ecco qui il link per scaricare la mappa con nomi in inglese, se sembra funzionare la metto in prima pagina. https://goo.gl/C7Mn3T Fammi sapere!
__________________
https://mappite.org
Ho un gran dottore, ogni volta che lo vedo mi dice di fare più moto...
gspeed non è in linea   Rispondi quotando
Vecchio 14-09-2018, 19:11   #550
Chimera833
Pivello Mukkista
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

gspeed sei un grande! Innanzitutto ti ringrazio e, con la nuova mappa, funziona!! Caricata e non mi ha dato alcun errore, provato a fare un itinerario con routing e funziona...il mio zumo è aggiornato all'ultima release firmware, la 4.40.
Così, giusto per parlare visto l'argomento, fra le varie mappe che ho provato, tolto ecc, ne avevo caricata una che mi dava i nomi in doppia lingua, anche arbo cmq posso confermarti ora che funziona...che dire...grazie e peso che non ci sarei mai arrivato da solo

Vedo che sei della zona del veneto, se un giorno ci dovessimo incontrare...ricordami che ti devo come MINIMO una birra!!!
Chimera833 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 16:01.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2018, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it