Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Boxer 4 valvole > R850R - R1100R - R1150R - Rockster - R1200R


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 20-06-2022, 16:13   #1
Elisemkii
infante Mukkista
 
Registrato dal: 28 Apr 2021
ubicazione: Seveso
predefinito Orologio R1150R che si incanta

cari tutti,
ho provato a leggere nei post precedenti, ma ho trovato similitudini, non una effettiva risposta.

Da una quindicina di giorni l'orologio fa le bizze.

Pensavo si fosse guastato, ma due giorni fa ho notato che l'ora si era spostata rispetto all'ultimo utilizzo.

Con la moto collegata al caricabatteria tramite din, se do due colpett all'orologio tende a ripartire, per poi fermarsi nuovamente dopo qualche ora.

Così come se schiaccio il plastichino per aggiornare l'ora, alcune volte si muove, anche nel secondo step di velocità, altre con maggiore difficoltà

Con la moto accesa non si muove.
La batteria è stata sostituita con originale un anno fa e viene lasciata sempre sotto manutentore. In accensione lo spunto è più che buono e la moto parte all'istante.

Secondo voi cosa dovrei provare a fare prima di sostituire l'orologio con uno nuovo non certo economico? Puo essere il fusibile? devo provare a smontare il copri strumenti per capire se c'e' una ossidazione od un falso contatto.

grazie molte

alberto

Pubblicità

Elisemkii non è in linea   Rispondi quotando
Vecchio 20-06-2022, 17:15   #2
dino_g
Mukkista doc
 
L'avatar di dino_g
 
Registrato dal: 01 Sep 2007
ubicazione: Firenze
predefinito

Se fosse il fusibile bruciato non andrebbe mai. Puoi controllare che faccia contatto bene, quello si. Non capisco il comportamento tra alimentazione con caricabatteria e solo batteria in moto. Il suo assorbimento è bassissimo.
Prima di tutto proverei ad aprire il quadro e controllare che tutto sia a posto con cablaggi e connettori, lo schema elettrico lo trovi in evidenza in testa a questa sezione.
Potrebbe essere un problema meccanico interno all'orologio ma vedo difficile smontarlo. Lo farei come ultimo tentativo. Un orologio usato lo trovi su internet o ebay.
__________________
R850R Comfort 2005, R1200R 2008
dino_g non è in linea   Rispondi quotando
Vecchio 20-06-2022, 20:04   #3
Pobapower
Pivello Mukkista
 
Registrato dal: 08 Nov 2021
ubicazione: Cagliari
predefinito

Cambialo fai prima, sul web ne trovi diversi su vari siti di vendite online.


Inviato dal mio iPad utilizzando Tapatalk
Pobapower non è in linea   Rispondi quotando
Vecchio 20-06-2022, 22:15   #4
R72
Mukkista doc
 
L'avatar di R72
 
Registrato dal: 31 Oct 2006
ubicazione: Bologna
predefinito

A me succede lo stesso sulla R850R, lo lascio così.
__________________
R65/3 Priscilla - R850R Venere
R1200R Windy - GSX750F moto-ski Armin
http://superwanda.tumblr.com
R72 non è in linea   Rispondi quotando
Vecchio 21-06-2022, 09:37   #5
Elisemkii
infante Mukkista
 
Registrato dal: 28 Apr 2021
ubicazione: Seveso
predefinito

Pensavo di chiudere la discussione con un ringraziamento, come avevo fatto, ma questa sera rientrando dall'ufficio ho fatto un test agendo sul tastino regolazione orologio:
1) moto accesa, non succede nulla
2) moto spenta quadro acceso, non succede nulla
3) moto spenta, caricabatterie collegato tramite presa din, premento dil tastino l'orologio muove sia lentamente che, insistendo velocemente. Da quel momento per un po di tempo, random, funziona.

Ho provato più volte la sequenza ed è ripetibile.

La batteria è ok.

grazie ancora
alberto

Ultima modifica di Elisemkii; 21-06-2022 a 19:14
Elisemkii non è in linea   Rispondi quotando
Vecchio 25-06-2022, 19:24   #6
Elisemkii
infante Mukkista
 
Registrato dal: 28 Apr 2021
ubicazione: Seveso
predefinito

Risolto. Era il fusibile andato. Sostituito orologio ok.
grazie

alberto
Elisemkii non è in linea   Rispondi quotando
Vecchio 29-06-2022, 04:09   #7
dino_g
Mukkista doc
 
L'avatar di dino_g
 
Registrato dal: 01 Sep 2007
ubicazione: Firenze
predefinito

Mi resta il dubbio di come facesse a funzionare con il fusibile rotto... Magari era solo lasco o ossidato.
__________________
R850R Comfort 2005, R1200R 2008
dino_g non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 02:41.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2022, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati