Vai indietro   Quellidellelica Forum BMW moto il più grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalità di visualizzazione
Vecchio 28-11-2018, 20:11   #1
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito Navigator 6 touch impazzito

Con l’arrivo del freddo il Navi è impazzito. Sembra che un fantasma schiacci a caso sul touch. Si premono da sole le varie funzioni. Cambia schermata... insomma touch impazzito.

Aperta garanzia presso il conce per sostituirlo.

Veramente una chiavica sto Navi...


Inviato dal mio iPhone utilizzando Tapatalk

Pubblicità

__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 28-11-2018, 20:14   #2
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito

Leggete gli altri Thread

Hai pulito i contatti base e navi?
RESCUE non è in linea   Rispondi quotando
Vecchio 28-11-2018, 21:21   #3
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

Sono abbastanza “vecchio” di forum... so leggere e cercare.

Grazie comunque per la dritta.

Ovviamente prima di scrivere ho fatto tutte le verifiche del caso a partire da un reset e dalla pulizia contatti.

Per escludere problemi di contatti magari riconducibili al rotellone ho tolto il Navi dal supporto... stessa storia.

Quindi è il Navi. Appurato tra l’altro che lo fa solo col freddo. Portandolo al chiuso una volta al caldo funziona tutto a dovere.

Inoltre lasciandolo al freddo quando va in trip forte si resetta e durante la schermata di boot scrive “system” scritta che scorre su e giù e dopo un po’ parte la calibrazione del touch.

Premi qui... premi lì... ma preme da solo ovviamente in punti a caso e poi non puoi fare che staccarlo e lasciarlo spegnere.


Inviato dal mio iPhone utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 28-11-2018, 21:22   #4
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito Navigator 6 touch impazzito

Scusa.

Prova a ricalibrare lo schermo.
Se NON va a buon fine prova a staccare fisicamente la batteria, per almeno un ora.
RESCUE non è in linea   Rispondi quotando
Vecchio 28-11-2018, 21:29   #5
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

Sinceramente non so come eseguire la calibrazione. La procedura la innesca il Navi da solo quando si riavvia da solo.

Però non riesci a premere nulla in quanto è lui che preme lo schermo a caso.

In pratica il touch fa contatto da solo in punti a caso dello schermo.

Provo a mettere un video.


Inviato dal mio iPhone utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 28-11-2018, 21:32   #6
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito

Allora stacca la batteria per almeno un ora.
RESCUE non è in linea   Rispondi quotando
Vecchio 28-11-2018, 21:32   #7
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

https://youtu.be/24G9UHzQaDI

https://youtu.be/4GaUKSNV-XQ


Inviato dal mio iPhone utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 28-11-2018, 22:30   #8
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito Navigator 6 touch impazzito

Lo fa anche senza averlo attaccato alla slitta?

Prova a staccare la batteria.

Puoi fare anche un ulteriore prova, verifica la tensione della batteria, magari è quella.

Ultima modifica di RESCUE; 28-11-2018 a 22:42
RESCUE non è in linea   Rispondi quotando
Vecchio 29-11-2018, 07:02   #9
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

Si. Lo fa anche se lo stacco dal supporto. Dopo stacco la batteria e vediamo.


Inviato dal mio iPad utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 29-11-2018, 07:58   #10
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito

News? .
RESCUE non è in linea   Rispondi quotando
Vecchio 29-11-2018, 09:31   #11
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

Lo avevo in ufficio. Appena arrivato stamattina l’ho acceso...

https://youtu.be/bMH6bG0UiWk

Ora ho staccato la batteria. Dopo lo riaccendo e vediamo...


Inviato dal mio iPhone utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 29-11-2018, 09:54   #12
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito Navigator 6 touch impazzito

Riattaccata la batteria... uguale identico.

È in palla totale.

Vediamo il prossimo che mi danno come andrà...


Inviato dal mio iPhone utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 29-11-2018, 10:04   #13
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito

Prova a fare un ultima prova.
Collega Il navi ad un alimentatore direttamente collegato alla presa di corrente e prova così escludi che sia la batteria scarica o basso voltaggio.
RESCUE non è in linea   Rispondi quotando
Vecchio 29-11-2018, 12:40   #14
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

Proverò. Comunque dopo aver fatto il fix dei contatti batteria, è sempre stata bella carica. Appena preso si spegneva continuamente perché la batteria non caricava.

Diciamo che rispetto al 5 per i problemi che sto avendo con il 6... come per molte altre cose il nuovo è peggio del vecchio...

Ah si... stamattina condensa nel cruscotto... per dire...




Inviato dal mio iPhone utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 29-11-2018, 13:29   #15
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito

Azz ragazzi fatevi “benedire” in blocco....
RESCUE non è in linea   Rispondi quotando
Vecchio 29-11-2018, 13:49   #16
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

In blocco perché siamo in tanti?


Inviato dal mio iPhone utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 29-11-2018, 14:18   #17
RESCUE
Mukkista doc
 
L'avatar di RESCUE
 
Registrato dal: 05 Dec 2013
ubicazione: .
predefinito

No moto+navi
RESCUE non è in linea   Rispondi quotando
Vecchio 29-11-2018, 20:26   #18
GIGID
Mukkista doc
 
Registrato dal: 29 Oct 2015
ubicazione: Novara
predefinito

Scambio il mio nav 5 perfettamente funzionante con nav6 in garanzia e congruo conguaglio in mio favore


Inviato dal mio iPhone utilizzando Tapatalk
__________________
GSEXC 1250,Morini 250,Fantic 200,CB750SS.Ex GSLC TB, R1200R,CBRXX1100,VFR750,FJ1100,XJ900,CB400N
GIGID non è in linea   Rispondi quotando
Vecchio 29-11-2018, 21:56   #19
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

Ho già scambiato il 5 con il 6... adesso mi danno un nuovo 6 e mi tengo il 6.


Inviato dal mio iPhone utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Vecchio 01-12-2018, 14:11   #20
FLORENS
Mukkista in erba
 
L'avatar di FLORENS
 
Registrato dal: 14 Nov 2013
ubicazione: Macerata
predefinito

Prova a rimettere il firmware da capo collegandolo con il pc
FLORENS non è in linea   Rispondi quotando
Vecchio 01-12-2018, 15:29   #21
Bombastic
Mukkista
 
Registrato dal: 10 Dec 2017
ubicazione: Milano
predefinito

Si però sgonfia un po il posteriore....secondo me l'errore nasce da lì
Bombastic non è in linea   Rispondi quotando
Vecchio 13-12-2018, 14:47   #22
Tank84
Mukkista in erba
 
Registrato dal: 26 Apr 2016
ubicazione: al lago
predefinito

Dico la mia, secondo me potrebbe essere la membrana touchscreen che è male accoppiata col display ed in qualche modo col freddo si deforma ed attiva il touch.
__________________
Peace & Ride!
Tank84 non è in linea   Rispondi quotando
Vecchio 13-12-2018, 15:20   #23
Chimera833
Mukkista in erba
 
Registrato dal: 01 Jun 2018
ubicazione: Prov. di Udine
predefinito

Sembrerebbe, appunto, che il problema sia relativo al touch, come se rilevasse la pressione contemporanea di due zone...

Inviato dal mio SM-N960F utilizzando Tapatalk
Chimera833 non è in linea   Rispondi quotando
Vecchio 13-12-2018, 18:31   #24
matteucci loris
Mukkista doc
 
L'avatar di matteucci loris
 
Registrato dal: 18 Dec 2008
ubicazione: MOCONESI (GE)
predefinito

stessa cosa fa il mio,ho provato a ripassare le mappe ma dopo un po va di nuovo in palla
__________________
S1000XR
HP4 Competition
matteucci loris non è in linea   Rispondi quotando
Vecchio 15-12-2018, 07:42   #25
brusuillis
Mukkista doc
 
L'avatar di brusuillis
 
Registrato dal: 15 Sep 2008
ubicazione: Trieste
predefinito

Portato il navi dal conce corredato da vari video... l’ispettore BMW nicchia e non ha dato l’ok a cambiarlo in garanzia. Ha suggerito di pulire lo schermo.

In pratica sembra che una percentuale altissima di navi 6 è già stata sostituita e quindi adesso BMW sta frenando...

Lunedì ripasso dal conce e se non hanno l’ok a cambiarlo dovrò passare alle maniere forti...


Inviato dal mio iPad utilizzando Tapatalk
__________________
BMW R1200GS Adventure Triple Black - MY2017
BMW R1200GS Adventure - MY2011
BMW F800GS - MY2008
brusuillis non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 02:24.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati