noleggio HP BMW

Vai indietro   Quellidellelica Forum BMW moto il piů grande forum italiano non ufficiale > Forum Motociclistici > GPS & Mappe > Navigatori Garmin e BMW

GS emotion


Share This Forum!  
  
Rispondi
 
Strumenti della discussione Modalitŕ di visualizzazione
Vecchio 13-05-2014, 22:10   #1
Fletcher
Mukkista in erba
 
Registrato dal: 06 Mar 2009
ubicazione: Lecce
predefinito Navigator V ed interphone

Ho ritirato da poco il gps per la mia nuova GS, il Navigator 5, ho scaricato un programma per Iphone e sono riuscito a connetterlo abbastanza rapidamente, seguendo la procedura prevista nelle istruzioni non sono riuscito a collegare il gps con l'interfono, mod. intephone F5.
MI dicono che i garmin si collegano senza problemi con gli F$, qualcuno ha fatto la stessa prova, avete dei suggerimenti da darmi?

Pubblicitŕ

Fletcher non č in linea   Rispondi quotando
Vecchio 13-05-2014, 23:10   #2
lello
Pivello Mukkista
 
Registrato dal: 15 Oct 2009
ubicazione: milano
predefinito

Anche a me all'inizio ha fatto tribolare non poco. Se devo essere sincero non ho ancora cŕpito come ma alla fine sono riuscito a Farli collegare fra loro. Fai prima garmin con interphone e successivamente con iPhone. Ogni tanto si scollega da solo ancora adesso e dopo varie insistenze riesco a ricollegarli. Devi avere pazienza ed insistere.
lello non č in linea   Rispondi quotando
Vecchio 13-05-2014, 23:36   #3
Fletcher
Mukkista in erba
 
Registrato dal: 06 Mar 2009
ubicazione: Lecce
predefinito

Speriamo, ho provato un bel po di volte questo pomeriggio.
Fletcher non č in linea   Rispondi quotando
Vecchio 14-05-2014, 06:54   #4
lello
Pivello Mukkista
 
Registrato dal: 15 Oct 2009
ubicazione: milano
predefinito

Prova a collegare prima l'interfono con il Garmin avendo il cellulare spento e successivamente colleghi il cellulare. Magari non c'entra nulla ma io facendo cosi' sono riuscito ad effettuare le connessioni.
lello non č in linea   Rispondi quotando
Vecchio 14-05-2014, 18:24   #5
Fletcher
Mukkista in erba
 
Registrato dal: 06 Mar 2009
ubicazione: Lecce
predefinito

Provate tutte, alternando anche i due F5 dei due caschi, ma niente, proprio non riesce a vederli.
Fletcher non č in linea   Rispondi quotando
Vecchio 14-05-2014, 22:55   #6
lello
Pivello Mukkista
 
Registrato dal: 15 Oct 2009
ubicazione: milano
predefinito

Quando accendi l'interphone tieni premuto il pulsante fino a che lampeggiano alternativamente la luce blu e la rossA?

Ultima modifica di lello; 14-05-2014 a 22:57
lello non č in linea   Rispondi quotando
Vecchio 15-05-2014, 13:50   #7
Fletcher
Mukkista in erba
 
Registrato dal: 06 Mar 2009
ubicazione: Lecce
predefinito

Risolto il problema, sbagliavo nella procedura necessaria per farli interfacciare.
Accendendo F5 bisogna tenere premuto il tasto centrale fino a quando non si sente la voce che dice premere il tasto centrale per selezionare italiano, si preme per selezionare la lingua e subito dopo si mette alla riceca dei dispositivi da connettere, nello stesso momento si predispone il navigatore per la connessione e si connettono immediatamente.
Fletcher non č in linea   Rispondi quotando
Vecchio 15-05-2014, 14:59   #8
lello
Pivello Mukkista
 
Registrato dal: 15 Oct 2009
ubicazione: milano
predefinito

Bene.
Fai attenzione che ogni tanto si sgancia la connessione e devi rifare la procedura (a me lo fa' e nn ho ancora capito il motivo) Ciao!
lello non č in linea   Rispondi quotando
Vecchio 15-05-2014, 18:36   #9
Oban
Mukkista
 
L'avatar di Oban
 
Registrato dal: 13 Jun 2010
ubicazione: Padova
predefinito

Porca paletta ! Mi vien male a leggere queste cose. Prima degli attuali BT Next avevo i primissimi Cardo e in un attimo di isterica pazzia a causa della loro "instabilitŕ", mi sono fermato lungo il ciglio della strada, li ho strappati via dal mio casco a da quello di mia moglie e li ho lanciati dentro il fosso .... sono ancora la.
Adesso con i Next non č che la cosa sia migliorata poi molto, ma cerco un approccio un po' piů "zen" quando fanno i capricci.
Fra poco prenderň anch'io il Nav V e mi sto giŕ toccando i gioielli.
__________________
Vespa50, R65 LS, R1150R, R1200RT my '10, R1200RT LC my '14, R1200RT LC my '17
Oban non č in linea   Rispondi quotando
Vecchio 15-05-2014, 21:01   #10
lello
Pivello Mukkista
 
Registrato dal: 15 Oct 2009
ubicazione: milano
predefinito

Lo stavo gettando anch'io nel fosso causa continuo sganciamento al bt ma adesso lo fa di meno. Mah benedetta tecnologia dove nessuno sa' spiegare il motivo di determinati problemi.
lello non č in linea   Rispondi quotando
Vecchio 25-05-2014, 19:40   #11
Piermerlino
Mukkista doc
 
L'avatar di Piermerlino
 
Registrato dal: 17 Apr 2005
ubicazione: Milanese, ma extracomunitario...
predefinito a tal proposito ...

Io non ho avuto problemi di connessione con il mio Interphone F4 ma tutti gli annunci e segnalazioni sono preceduti da un forte fruscio tipo quello che si sente quando si usano i ricetrasmettitori CB. Sono in contatto anche con Garmin ma fino ad ora mi hanno fatto fare solo il reset del navigatore.

Forte frusio sempre e solo quando inizia la trasmissione sul percorso o il segnale di avviso dei velox. Poi si telefona ed ascolta la musica senza problema.
__________________
K1600GT + C650GT
K1 Club - 1991
ex Triumph S.T. 955i - ex K1200R - ex R1200GS
ex Maxsym 400i

Ultima modifica di Piermerlino; 26-05-2014 a 06:34
Piermerlino non č in linea   Rispondi quotando
Vecchio 26-05-2014, 19:13   #12
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

perdonatemi ma ho una domanda: senza collegare l'auricolare ho provato ad abbinare il Navigator V con l'Iphone 5.
Mi dice che l'auricolare non č collegata ma che la procedura per abbinare i due dispositivi č andata a buon fine.
Poi vado a vedere sul Nav e mi da che l'iphone non č collegato. Guardo sull'Iphone e mi dice che il Nav č collegato!
Ma non č tutto: ho scaricato l'app Smart Link e Basecamp ed ovviamente non funzionano perchč mi dicono che non c'č collegamento con il Navigatore....
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non č in linea   Rispondi quotando
Vecchio 26-05-2014, 21:47   #13
lello
Pivello Mukkista
 
Registrato dal: 15 Oct 2009
ubicazione: milano
predefinito

Infatti ti manca l'uscita audio x sentire secondo me. Io ho l'interfono che fa da tramite tra nav e cellulare. Non credo che senza interfono funziona la triangolazione.....
lello non č in linea   Rispondi quotando
Vecchio 26-05-2014, 22:09   #14
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Senza auricolari il telefono seppur collegato non funziona.
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 27.500)
Skipper non č in linea   Rispondi quotando
Vecchio 26-05-2014, 22:21   #15
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Boh ora provo. Perň con il nav 4 il discorso era diverso. Il nav accoglieva su un canale il telefono e sull'altro l'auricolare separatamente o congiuntamente.


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non č in linea   Rispondi quotando
Vecchio 26-05-2014, 22:23   #16
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Del resto tramite il cell dovrei poter usare tutte le applicazioni Smart link... Vabbč piů andiamo avanti piů non ci capisco una mazza..


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non č in linea   Rispondi quotando
Vecchio 26-05-2014, 22:28   #17
Ginogeo
Moderatore elevato
 
L'avatar di Ginogeo
 
Registrato dal: 12 Apr 2011
ubicazione: Torino-Kasbah n°2
predefinito

Ueciccio, puoi provare per secoli ad usare quelle app.... E non troverai mai la connessioni! Questo semplicemente perché NON sono compatibili con i navigatori della serie zumo quindi anche motorrad! Iphone non trova nulla perché non hai un Device compatibile con quelle applicazioni.


Sent from my lumia using Tapatalk
__________________
KTM 1290 SADV 2015, R100 GS PD Classic '96, 2 Gilera RC 600 ('89 e 94) Kawa JJ300 .......Amico del BD
Ginogeo non č in linea   Rispondi quotando
Vecchio 26-05-2014, 22:31   #18
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Ah ecco... E io andavo fiero della novitŕ...


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non č in linea   Rispondi quotando
Vecchio 26-05-2014, 22:58   #19
Ginogeo
Moderatore elevato
 
L'avatar di Ginogeo
 
Registrato dal: 12 Apr 2011
ubicazione: Torino-Kasbah n°2
predefinito

Per l'altro problema, non ho mica capito perché vuoi collegare il tel al nav...senza auricolare... Perché?


Sent from my lumia using Tapatalk
__________________
KTM 1290 SADV 2015, R100 GS PD Classic '96, 2 Gilera RC 600 ('89 e 94) Kawa JJ300 .......Amico del BD
Ginogeo non č in linea   Rispondi quotando
Vecchio 27-05-2014, 07:13   #20
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Proprio per usare le app. con le info traffico, meteo ecc


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non č in linea   Rispondi quotando
Vecchio 27-05-2014, 07:24   #21
Ginogeo
Moderatore elevato
 
L'avatar di Ginogeo
 
Registrato dal: 12 Apr 2011
ubicazione: Torino-Kasbah n°2
predefinito

Beh, l'auricolare é indispensabile... In quel caso.


Sent from my lumia using Tapatalk
__________________
KTM 1290 SADV 2015, R100 GS PD Classic '96, 2 Gilera RC 600 ('89 e 94) Kawa JJ300 .......Amico del BD
Ginogeo non č in linea   Rispondi quotando
Vecchio 27-05-2014, 07:37   #22
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito Navigator V ed interphone

Se solo per le app funzionano ugualmente. Ma ti assicuro che non valgono nulla. Devi entrare in impostazioni, bluetooth, selezioni il telefono e spunta la casella Smat Link. Dopo di che il collegamento per la app funziona anche senza auricolari. Ma rimane senza risposta la domanda a cosa serve un nav senza comandi vocali.



Sent from my iPad using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 27.500)
Skipper non č in linea   Rispondi quotando
Vecchio 27-05-2014, 07:39   #23
Ginogeo
Moderatore elevato
 
L'avatar di Ginogeo
 
Registrato dal: 12 Apr 2011
ubicazione: Torino-Kasbah n°2
predefinito

Si ma le indicazioni come le senti? Le devi leggere sullo schermo?


Sent from my lumia using Tapatalk
__________________
KTM 1290 SADV 2015, R100 GS PD Classic '96, 2 Gilera RC 600 ('89 e 94) Kawa JJ300 .......Amico del BD
Ginogeo non č in linea   Rispondi quotando
Vecchio 27-05-2014, 07:40   #24
Skipper
Mukkista doc
 
L'avatar di Skipper
 
Registrato dal: 17 Jul 2006
ubicazione: Nord Puglia
predefinito

Appunto


Sent from my iPhone using Tapatalk
__________________
"Sei unica, tutto il resto ė noia"
k 1600 gt my 2018(km 27.500)
Skipper non č in linea   Rispondi quotando
Vecchio 27-05-2014, 08:55   #25
ueciccio!
Mukkista
 
L'avatar di ueciccio!
 
Registrato dal: 08 Jun 2006
ubicazione: fra sole, mare e vento
predefinito

Si ma nonostante il flag il collegamento Smart link risulta scollegato


Sent from my iPhone standing out here in Brindisi
__________________
GS 1200 LC zebrata
fu GS 1200 ADV '06
furon molte altre...
Vespa VNB3 125cc 1962 D.C.
ueciccio! non č in linea   Rispondi quotando
Rispondi

Strumenti della discussione
Modalitŕ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code č attivo
Le smilie sono attive
Il codice IMG č attivo
il codice HTML č disattivato

Salto del forum


Tutti gli orari sono GMT +2. Attualmente sono le 01:18.
www.quellidellelica.com ©

Powered by vBulletin versione 3.8.4
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana Team: vBulletin-italia.it
noleggio HP ducati